Problème d'envoie du support

Posez vos questions pour obtenir de l'aide sur Ren'Py

Problème d'envoie du support

Message par Jafas » 31 Décembre 2014, 16:19

Bonjour !

Heum. Je ne sais pas si le nom du sujet est très clair mais. Je vais vous expliquer.

Donc, j'ai créé ma Visual Novel, et j'aimerai l'envoyer à un ami -par mail- . Le problème étant que je ne sais pas trop comment m'y prendre. Ayant eu peur que tout explose -On sait jamais- j'ai donc créé un projet test, avec rien dedans que j'ai réussi à envoyer en dossier compressé -en cliquant sur "Construire les packets". La personne à réussi à l'ouvrir, et donc, je me suis dit "Chouette" et j'ai procédé de la même manière pour le vrai projet. Seulement, en cliquant sur "Construire les packets", cela m'affiche "Bulding distributions failed: The build.directory_name variable may not include the space, colon, or semicolon characters."

Voilà, j'ai vérifié mon script, tout à l'air ok, je ne sais pas d'où ça vient.

Merci de prendre la peine de lire. -Et de me répondre ;).

~Jafas
Jafas
 
Message(s) : 3
Inscription : 29 Décembre 2014, 23:34

Re: Problème d'envoie du support

Message par Jafas » 04 Janvier 2015, 11:48

Rebonjour !

J'ai finalement réussi. En fait, il y avait un caractère non-valide dans le nom du support. (Un espace) Je ferais plus attention la prochaine fois.

Juste une petite question, pour savoir à l'avenir : Est ce que l'apostrophe est un caractère non-ASCII ?

Merci.

~Jafas
Jafas
 
Message(s) : 3
Inscription : 29 Décembre 2014, 23:34

Re: Problème d'envoie du support

Message par Junoan » 22 Janvier 2015, 15:37

Il me semble que l'apostrophe est un caractère ASCII.
Avatar de l’utilisateur
Junoan
 
Message(s) : 8
Inscription : 08 Novembre 2014, 10:02


Retour vers Entraide

Qui est en ligne ?

Utilisateur(s) parcourant ce forum : Aucun utilisateur inscrit et 0 invité(s)

cron